Текущее время: Пн, май 29 2017, 04:10

Часовой пояс: UTC + 4 часа




Начать новую тему Ответить на тему  [ 1 сообщение ] 
Автор Сообщение
 Заголовок сообщения: Не запускается SAP GUI for Java 7.30 rev 1 на Raspberry PI (Debian)
СообщениеДобавлено: Пт, авг 23 2013, 17:05 
Менеджер
Менеджер
Аватара пользователя

Зарегистрирован:
Пн, янв 14 2013, 11:37
Сообщения: 671
Пол: Мужской
Не запускается SAP GUI for Java 7.30 rev 1 на Raspberry PI (Debian). Установил Java (1.7.0_07 OpenJDK Runtime Enviroment ), установил SAP GUI 7.30 rev 1,
при соединении с системой пишет - Connection Failed jniAgiLibAdaptor.<init>: Cannot load JNI library. (Possible case: can't load IA 32-bit .so on a ARM-bit platform).

Нашел информацию:
SAPGUI for Java contains native JPlatin library which is available only for the x86 platform.
The easiest option is remote desktop with OS running on a supported platform with installed SAPGUI.


Не уже ли ничего нельзя сделать, очень хочется полноценный SAP GUI, а не веб-интерфейс ? :(


Принять этот ответ
Вернуться к началу
 Профиль Отправить email  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ 1 сообщение ] 

Часовой пояс: UTC + 4 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Русская поддержка phpBB