Текущее время: Вс, апр 23 2017, 15:54

Часовой пояс: UTC + 4 часа


Правила форума


ВНИМАНИЕ! Прежде чем задавать вопрос, ознакомьтесь со ссылками ниже:

Вопросы по отличиям версий SAP, Add-On, EHP - сюда
Вопросы по SAP Front End (SAPlogon, SAPgui, guiXT и т.д.) - сюда
Вопросы по LSMW - сюда
Вопросы по архивации в SAP - сюда
Вопросы по SAP GRC - сюда
Вопросы по SAP Business Workplace (почте SAP) и SAP Office - сюда
Вопросы по miniSAP (SAP mini basis) - сюда
Вопросы по SAP HANA - сюда
Вопросы по лицензированию продуктов SAP - сюда



Начать новую тему Ответить на тему  [ Сообщений: 2 ] 
Автор Сообщение
 Заголовок сообщения: Нужен ли Oracle 12?
СообщениеДобавлено: Чт, апр 20 2017, 12:41 
Менеджер
Менеджер
Аватара пользователя

Зарегистрирован:
Пн, янв 14 2013, 11:37
Сообщения: 660
Пол: Мужской
Доброго дня!

Хочу провести апгрейд систем ERP/EWM/BW с Oracle 11.2.0.4 на Oracle 12.1.0.2. Основная причина - чтобы системы не отставали от жизни.
Хотелось бы услышать мнения, стоит ли, пора ли уже, какие основные плюсы и минусы. Замечен ли прирост производительности, нет ли наоборот - просадки ?
Пока нашел только одну странность - SAP не поддерживает Oracle Client 12, написано, если будете аппгрейдить Oracle, необходимо оставить Oracle Client 11.2.0.4.

Тестовый апгрейд прошел успешно, но надо ж как-то устроить системе нагрузку..

Спасибо!


Принять этот ответ
Вернуться к началу
 Профиль Отправить email  
 
 Заголовок сообщения: Re: Нужен ли Oracle 12?
СообщениеДобавлено: Чт, апр 20 2017, 13:25 
Старший специалист
Старший специалист

Зарегистрирован:
Вт, авг 28 2007, 11:17
Сообщения: 395
Откуда: г. Казань, РФ
Пол: Мужской
Мы недавно получили вот такое письмецо:

Цитата:
For SAP environments, Oracle Instant Client versions 11.2.0.4 and 12.1.0.2 are supported.

Free Extended Support for Instant Client version 11.2.0.4 will end after May 2017. It is therefore recommended to use Instant Client version 12.1.0.2.

When you upgrade the database to 12.1.0.2, you should also upgrade the instant clients on the SAP application servers to 12.1.0.2.

Additional Restriction for SAP NetWeaver AS-JAVA
At the moment, for SAP products based on SAP NetWeaver 7.2x, 7.3x for AS-JAVA and AS-ABAP+JAVA (Java Stack and Double Stack) the following restrictions apply:
• Oracle Instant Client version 11.2.0.4 is required for SAP installations (SWPM) of such a product, for SAP upgrades to such a product and also for SAP system copies/system migrations of such products.
• In order to run the SAP system with Oracle Instant Client version 12.1.0.2 you have to apply the SAP support packages from SAP note 1777021. These support packages enable the SAP system to use the Oracle Instant Client 12.1.0.2.
For detailed recommendations, see SAP Note 819829 (for Unix platforms) or SAP Note 998004 (Windows platforms).

_________________
SAP Basis. SAP HANA. РФ, Казань.


Принять этот ответ
Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 2 ] 

Часовой пояс: UTC + 4 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 5


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Русская поддержка phpBB