Текущее время: Вс, май 20 2018, 19:46

Часовой пояс: UTC + 4 часа




Начать новую тему Ответить на тему  [ Сообщений: 2 ] 
Автор Сообщение
 Заголовок сообщения: Совместим ли SAP PI 7.0 с конечной системой на NetWeaver 7.4?
СообщениеДобавлено: Вт, июн 30 2015, 12:17 
Ассистент
Ассистент

Зарегистрирован:
Вт, ноя 25 2014, 16:42
Сообщения: 32
Откуда: Москва
Пол: Мужской
Добрый день.

SAP PI в компании имеет версию 7.0.
Одна из SAP-систем, с которой будет устанавливаться соединение по каналам RFC и XI (возможно, также IDoc), работает на NetWeaver 7.4.

Возможны ли какие-то проблемы совместимости из-за различия версий?


Принять этот ответ
Вернуться к началу
 Профиль Отправить email  
 
 Заголовок сообщения: Re: Совместим ли SAP PI 7.0 с конечной системой на NetWeaver 7.4?
СообщениеДобавлено: Ср, июл 01 2015, 04:43 
Старший специалист
Старший специалист
Аватара пользователя

Зарегистрирован:
Пн, авг 29 2011, 09:54
Сообщения: 318
Откуда: Владивосток, Россия
Пол: Мужской
Здравствуйте!

Вот прямо про 7.0 не скажу, но у нас тоже солянка еще та:
девелоперский PI - 7.31, продуктив PI - 7.1, продуктив ERP - 7.31.

Вроде все работает :-), только java-код приходится компилировать под старую яву.

_________________
У меня два правила:
1. Не говорить всего, что знаю.


Принять этот ответ
Вернуться к началу
 Профиль Отправить email  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 2 ] 

Часовой пояс: UTC + 4 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Русская поддержка phpBB