Текущее время: Пт, июн 22 2018, 03:48

Часовой пояс: UTC + 4 часа




Начать новую тему Ответить на тему  [ 1 сообщение ] 
Автор Сообщение
 Заголовок сообщения: Проблема с тестированием связи с вебсервисом.
СообщениеДобавлено: Вт, фев 20 2018, 07:55 
Младший специалист
Младший специалист

Зарегистрирован:
Сб, фев 16 2013, 18:03
Сообщения: 97
Добрый день, уважаемые гуру.

В ID настроен бизнес компонент sender.
adapter type = soap.
transport protocol = http.
manage protocol = soap 1.1
adapter engine = central adapter engine.
http security level = http.
quality of service = best effort.

нажимаю на communication chanel -> open channel monitoring. Системы выдает внизу в processing details:
com.sap.engine.interfaces.messaging.api.exception.MessagingException: No fitting wildcard ico available. Check your configuration!

Проверка HTTP Destination прошло все в порядке.
Гугл говорит что проблема в использовании разных адаптеров. Хотя у меня и receiver и sender SOAP.
В чем может быть проблема?


Принять этот ответ
Вернуться к началу
 Профиль Отправить email  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ 1 сообщение ] 

Часовой пояс: UTC + 4 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Русская поддержка phpBB