SAPфорум.RU
https://sapboard.ru/forum/

Совместим ли SAP PI 7.0 с конечной системой на NetWeaver 7.4?
https://sapboard.ru/forum/viewtopic.php?f=70&t=90827
Страница 1 из 1

Автор:  Андрей Петин [ Вт, июн 30 2015, 12:17 ]
Заголовок сообщения:  Совместим ли SAP PI 7.0 с конечной системой на NetWeaver 7.4?

Добрый день.

SAP PI в компании имеет версию 7.0.
Одна из SAP-систем, с которой будет устанавливаться соединение по каналам RFC и XI (возможно, также IDoc), работает на NetWeaver 7.4.

Возможны ли какие-то проблемы совместимости из-за различия версий?

Автор:  Chaser009 [ Ср, июл 01 2015, 04:43 ]
Заголовок сообщения:  Re: Совместим ли SAP PI 7.0 с конечной системой на NetWeaver 7.4?

Здравствуйте!

Вот прямо про 7.0 не скажу, но у нас тоже солянка еще та:
девелоперский PI - 7.31, продуктив PI - 7.1, продуктив ERP - 7.31.

Вроде все работает :-), только java-код приходится компилировать под старую яву.

Страница 1 из 1 Часовой пояс: UTC + 4 часа
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/