Текущее время: Чт, янв 21 2021, 18:12

Часовой пояс: UTC + 3 часа




Начать новую тему Ответить на тему  [ Сообщений: 2 ] 
Автор Сообщение
 Заголовок сообщения: Программа SAP Show
СообщениеДобавлено: Пн, янв 11 2021, 07:56 
Менеджер
Менеджер
Аватара пользователя

Зарегистрирован:
Чт, янв 24 2013, 08:43
Сообщения: 712
Откуда: South Kazakhstan
Пол: Мужской
Добрый день уважаемые консультанты и разработчики.

Нашёл занятные курсы в Инете в формате .kep. Понятное дело, что открывать файлы такого формата может некая программа SAP Show. Скачал я её значит, версия SAP Show Version 4.5B, она открывает файл, но не все разделы, в разделе упражнения пишет //ieframe.dll/dnserrordiagoff.htm#. В инете в основном пишут, что нужно браузер обновить. Браузер стоит новейший, при чём аж целых три, не могу понять как с этим разобраться. Может кто сталкивался с таким и решал как победить это?


Пометить тему как нерешенную
Вернуться к началу
 Профиль Отправить email  
 
 Заголовок сообщения: Re: Программа SAP Show  Тема решена
СообщениеДобавлено: Пт, янв 15 2021, 07:10 
Почетный гуру
Почетный гуру
Аватара пользователя

Зарегистрирован:
Вс, окт 17 2004, 11:34
Сообщения: 1527
Пол: Мужской
Maksimka написал:
Добрый день уважаемые консультанты и разработчики.

Нашёл занятные курсы в Инете в формате .kep. Понятное дело, что открывать файлы такого формата может некая программа SAP Show. Скачал я её значит, версия SAP Show Version 4.5B, она открывает файл, но не все разделы, в разделе упражнения пишет //ieframe.dll/dnserrordiagoff.htm#. В инете в основном пишут, что нужно браузер обновить. Браузер стоит новейший, при чём аж целых три, не могу понять как с этим разобраться. Может кто сталкивался с таким и решал как победить это?


В интернете еще не то напишут. kep-курсы не делают уже хрен знает сколько лет. Тут не обновлять браузер надо, а искать интернет 2001 года и качать оттуда варезы и кряки к ним. И на всякий случай рядом с актуальным браузером и SapShow, поставить IE урожая не моложе 2001 года.
Помнится, в самих kep-курсах была проверка на дату протухания контента, так что для чтения протухших курсов надо было шаманить в реестре и с датой на компе.
Возможно, курс действительно еще актуален для вашей ситуации, но версия 4.5В - это где-то конец 90-х годов прошлого века. В наше время у большинства клиентов САП, даже прекративших официальные отношения с САП, технологии посвежее.


Пометить тему как нерешенную
Вернуться к началу
 Профиль Отправить email  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 2 ] 

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Русская поддержка phpBB