Текущее время: Ср, ноя 21 2018, 03:37

Часовой пояс: UTC + 4 часа




Начать новую тему Ответить на тему  [ Сообщений: 8 ] 
Автор Сообщение
 Заголовок сообщения: SAP XI - Проблема с Адаптерами (JDBC)
СообщениеДобавлено: Пт, дек 21 2007, 16:03 
Начинающий
Начинающий
Аватара пользователя

Зарегистрирован:
Пт, июн 23 2006, 17:17
Сообщения: 19
Откуда: [SPB]
Доброго всем дня!
Может быть кто сталкивался с ситуацией c адаптерами в SAP XI -
адаптер через Communication Channel Monitoring виден как "Channel started, but inactive", хотя в конфигураторе статус выставлен как Active, кэш обновлен и сам адаптер ранее работал.

Что это могло бы быть? :?:

p.s. Есть предположение, что это Adapter Engine глючит, но как это проверить... ? :idea:

Заранее спасибо. :roll:

_________________
С уважением, Александр. :)


Принять этот ответ
Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: SAP XI - Проблема с Адаптерами (JDBC)
СообщениеДобавлено: Пн, янв 19 2009, 18:29 
Ассистент
Ассистент

Зарегистрирован:
Вт, авг 31 2004, 10:03
Сообщения: 33
Решили ли Вы эту проблему? Если - да, то как?


Принять этот ответ
Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: SAP XI - Проблема с Адаптерами (JDBC)
СообщениеДобавлено: Пн, янв 19 2009, 19:33 
Специалист
Специалист

Зарегистрирован:
Пт, мар 28 2008, 17:52
Сообщения: 202
Пол: Мужской
Обычно такое сообщение возникает когда через этот коммуникационный канал данные ни разу не передавались. Попробуйте передать данные, а потом посмотреть в какой статус установится канал.


Принять этот ответ
Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: SAP XI - Проблема с Адаптерами (JDBC)
СообщениеДобавлено: Пн, янв 19 2009, 19:47 
Ассистент
Ассистент

Зарегистрирован:
Вт, авг 31 2004, 10:03
Сообщения: 33
Разобрался, дело было в том, что в конфигураторе статус канала бы выставлен - Inactive.


Принять этот ответ
Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: SAP XI - Проблема с Адаптерами (JDBC)
СообщениеДобавлено: Ср, апр 15 2009, 10:46 
Начинающий
Начинающий

Зарегистрирован:
Вт, апр 07 2009, 14:07
Сообщения: 6
Коллеги кто нибудь сталкивался со следующей проблемой
По каналу JDBS идет передача документа в не SAP систему, которая обрабатывает данный документ долго (2-3 мин)
XI ждёт ответа от системы 60 сек, а потом выдаёт сообщение о том что не сап система не обработала документ, хотя документ обработан, предпологаю что есть параметр который отвечает за время ожидания.
P.S. Хотел включить трассировку в жабе, но так и не нашёл как это делается.


Принять этот ответ
Вернуться к началу
 Профиль Отправить email  
 
 Заголовок сообщения: Re: SAP XI - Проблема с Адаптерами (JDBC)
СообщениеДобавлено: Чт, апр 16 2009, 18:57 
Специалист
Специалист

Зарегистрирован:
Пт, мар 28 2008, 17:52
Сообщения: 202
Пол: Мужской
https://www.sdn.sap.com/irj/scn/go/port ... d45fd52283 Глава 7.2 Возможно поможет. Сам я к сожалению таймауты не настраивал и не разбирался с ними.


Принять этот ответ
Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: SAP XI - Проблема с Адаптерами (JDBC)
СообщениеДобавлено: Пт, май 15 2009, 14:03 
Начинающий
Начинающий

Зарегистрирован:
Вт, апр 07 2009, 14:07
Сообщения: 6
Коллеги кто нибудь сталкивался со следующей проблемой
По каналу JDBS идет передача документа в не SAP систему, которая обрабатывает данный документ долго (2-3 мин)
XI ждёт ответа от системы 60 сек, а потом выдаёт сообщение о том что не сап система не обработала документ, хотя документ обработан, предпологаю что есть параметр который отвечает за время ожидания.
P.S. Хотел включить трассировку в жабе, но так и не нашёл как это делается.
Коллеги кто нибудь сталкивался со следующей проблемой
По каналу JDBS идет передача документа в не SAP систему, которая обрабатывает данный документ долго (2-3 мин)
XI ждёт ответа от системы 60 сек, а потом выдаёт сообщение о том что не сап система не обработала документ, хотя документ обработан, предпологаю что есть параметр который отвечает за время ожидания.
P.S. Хотел включить трассировку в жабе, но так и не нашёл как это делается.

Разобрался, меняется в тразакции SMICM->Сервисы


Принять этот ответ
Вернуться к началу
 Профиль Отправить email  
 
 Заголовок сообщения: Re: SAP XI - Проблема с Адаптерами (JDBC)
СообщениеДобавлено: Пн, сен 27 2010, 11:02 
Начинающий
Начинающий

Зарегистрирован:
Пн, сен 27 2010, 10:56
Сообщения: 1
Цитата:
Коллеги кто нибудь сталкивался со следующей проблемой
По каналу JDBS идет передача документа в не SAP систему, которая обрабатывает данный документ долго (2-3 мин)
XI ждёт ответа от системы 60 сек, а потом выдаёт сообщение о том что не сап система не обработала документ, хотя документ обработан, предпологаю что есть параметр который отвечает за время ожидания.
P.S. Хотел включить трассировку в жабе, но так и не нашёл как это делается.
Коллеги кто нибудь сталкивался со следующей проблемой
По каналу JDBS идет передача документа в не SAP систему, которая обрабатывает данный документ долго (2-3 мин)
XI ждёт ответа от системы 60 сек, а потом выдаёт сообщение о том что не сап система не обработала документ, хотя документ обработан, предпологаю что есть параметр который отвечает за время ожидания.
P.S. Хотел включить трассировку в жабе, но так и не нашёл как это делается.

Разобрался, меняется в тразакции SMICM->Сервисы

Вы только не забудьте, что после перезагрузки сервера изменения сделанные в SMICM->Сервисы сбросят на дефолтные )))


Принять этот ответ
Вернуться к началу
 Профиль Отправить email  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 8 ] 

Часовой пояс: UTC + 4 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Русская поддержка phpBB